弊社のBMS取引ではバージョン1.3しか使っていません。バージョン2.0ではなく1.3での取引は可能ですか?

2020年5月26日 / 

バージョン2.0となってはいますが、「請求鑑メッセージ」以外の部分は1.3と同等内容です。

(流通BMS協議会配布の2.0用スキーマも、今現在そのような内容になっています)

 

今後のインボイス対応を見据えて「請求鑑メッセージ」を使用する形になりましたので、ご理解とご協力をお願いいたします。

※「請求鑑」については実際に法律が施行されるまでに対応していただく形でも構いません。

 

現状で1.3のメッセージしか作成できない場合

ヘッダ情報が1.3のメッセージを御社から弊社に送信いただくことは可能です。弊社ではバージョンを参照しておりません。

ただし、弊社から御社へ送信するメッセージのヘッダ情報は2.0となっております。

クライアントソフト側でヘッダが2.0のメッセージを受信可能かどうか、各社様でご確認をお願いいたします。

 

2.0メッセージ受信への対応が間に合わない場合は、本サイトの「お問い合わせ(登録者限定)」から弊社(ヤマザワ/よねや)にご相談ください。

その際は、対応完了を予定している時期も教えていただけると大変助かります。

ログインステータス

CAPTCHA


TOPへ戻る

Top